RSS feed gone pear shaped?

by admin on January 23, 2011

in General

Post image for RSS feed gone pear shaped?

A couple of readers got in touch to say they have not seen an AccMan RSS feed since 13th January. That sucks. My colleague Zoli Erdos has been angsting about much the same thing at CloudAve. I wrote about Feedburner issues the other day.

At this point I really have no idea what’s happening or why. I do know that if you resubscribe then the feed works. But that’s not much good if you’re not seeing anything anyway. I’m looking into the problem but since this may be Feedburner related then don’t expect an answer anytime soon. Google support for this service is non-existent.

Image courtesy of bytelove

Comments on this entry are closed.

Jon Reed January 23, 2011 at 12:56 am

For what it’s worth, I’ve have no problems at all getting AccMan posts on RSS, including this one. :)

dahowlett January 23, 2011 at 12:58 am

It would seem it depends which feed you’re using. If it’s a Feedburner feed then you’re prolly screwed. ;)

Jon Reed January 23, 2011 at 12:56 am

For what it’s worth, I’ve have no problems at all getting AccMan posts on RSS, including this one. :)

dahowlett January 23, 2011 at 12:58 am

It would seem it depends which feed you’re using. If it’s a Feedburner feed then you’re prolly screwed. ;)

Alastair January 23, 2011 at 10:54 pm

I read all your stuff via RSS and google reader – not noticed any problems – certainly seen stuff since 13th Jan.

Alastair January 23, 2011 at 10:54 pm

I read all your stuff via RSS and google reader – not noticed any problems – certainly seen stuff since 13th Jan.

Previous post:

Next post: